Artie - Dashboard API timing out – Incident details

Dashboard API timing out

Resolved
Major outage
Started 26 days agoLasted about 1 hour

Affected

Artie Dashboard

Major outage from 6:00 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will prepare a post-mortem for this incident shortly.

  • Investigating
    Investigating
    We are currently investigating this incident.